Adobe Lightroom 5.7.1 uz Crossover Linux 18.5.0

Esmu Crossover Linux lietotājs jau vairākus gadus. Neteiksim, ka ikdienā ļoti izmantoju MS Windows videi domātos produktus, bet reizēm ir specifiski darbi. Pamatā uzinstalēts man ir Microsoft Office 365 (ne visas komponentes strādā korekti, taču stāvoklis visu laiku uzlabojas). Pa laikam izmantoju veco labo Adobe Lightroom 5.7.1, taču līdz šodienai pacietu šādus tādus gļukus.

Pasēžot forumos, laikam beidzot izdevās tikt vaļā no vizuāli kaitinošiem gļukiem, tomēr joprojām brīnos, kāpēc Lightroom “instalēšanas recepte” nav iekļauta Crossover atbalstīto lietotņu sarakstos 🙂

Kā tad pareizi to Lightroom uzstādīt (pieņemu, ka lietotājam ir legāla Lightroom 5 instalācija ar reģistrācijas kodu)?


  • Izveidojam bottle priekš 32-bit Windows 7 sistēmas.
  • Klikojam uz izveidotās bottle ar peles labo taustiņu un izvēlamies punktu Install Software into Bottle.
  • Lietotņu meklētājā atrodam recepti Adobe Photoshop CS instalēšanai.

  • Kā instalatoru izvēlamies Lightroom instalācijas failu un veicam standarta instalācijas procesu. Pēc tam varam nostartēt Lightroom, savadīt reģistrācijas numuru utt.
  • Pēc tam līdzīgā veidā šai pašā bottle jāpieinstalē klāt Internet Explorer 7 , Microsoft XML Parser 3.0, GDI+.
  • Principā instalēšana ir pabeigta.
  • Forumā atradu info, ka Lightroom konfigurācijā šāda lieta jāizdara:
RE: LR 5.0 works well on Ubuntu 14.04
by Michael on Sunday December 21st 2014, 5:36

Create a file “Lightroom 5 Preferences.agprefs” in folder

$WINEPREFIX/drive_c/users/$USER/Application\ Data/Adobe/Lightroom/Preferences/

and insert

prefs = {
noAutomaticallyCheckUpdates = true
}

in that file.

Instrukcija paredzēta Wine lietotājiem. Priekš Crossover mums jāsameklē mape .cxoffice/ utt. jau kā instrukcijā 🙂 Lai veicas! Man darbojas 😀