Skeneris Canon LiDE 120 un LMDE3

LMDE3 ir buvēts uz Debian 9 bāzes. Kā mums rāda pakotņu meklētājs Debian vietnē, skeneru darbināšanai tajā izmantota 1.0.25-4.1 versijas libsane versija. Diemžēl šajā versijā nav Canon LiDE 120 atbalsta. Tīmeklī ir daudz dažādu eksperimentu aprakstu, taču patiesībā viss ir vienkārši – mūs interesējošā – 1.0.27 pakotne ir pieejama testing repozitorijā. Tāpēc daudz nedomāju un uzkompilēju minētās versijas pakotnes lietošanai uz LMDE3. Tās ir pieejamas repozitorijā.

Blaknes: kompilētas ir tikai 64-bit pakotnes. Ja nepieciešamas 32-bit, tad jākompilē pašam 🙂